Hemi-Testnet: Data Inconsistencies

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 04:46 UTC

Identified

We have identified that our Hemi-Testnet nodes have fallen out of sync with the canonical chain. Calls on the network may return conflicting data downstream of block 3404385 (inclusive).
Posted Jun 05, 2025 - 00:42 UTC

Investigating

We are currently investigating this issue.
Posted Jun 05, 2025 - 00:30 UTC
This incident affected: Hemi (Testnet - JSON-RPC API, Testnet — Websocket API).