Stuck Network - Polygon Mumbai
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 05:17 UTC
Identified
Polygon Foundation recommends transitioning to the Amoy testnet. Please proceed by setting up an Amoy testnet endpoint.

https://polygon.technology/blog/polygon-pos-is-cooking-the-napoli-upgrade-means-better-ux-the-mumbai-testnet-takes-a-bow
Posted Apr 12, 2024 - 07:58 UTC
Investigating
The Polygon Matic Mumbai Testnet appears to have stalled at block 48141039 - The QuickNode team is investigating and will update with more information once it is available.
Posted Apr 12, 2024 - 01:03 UTC
This incident affected: Polygon (Mumbai — JSON-RPC API, Mumbai — Websockets API, Mumbai — QuickAlerts).