Solana Mainnet degraded performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 18:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 17:29 UTC
Investigating
We're currently working on resolving the 503s for the methods:
- getsignaturesforaddress
- getblocks
Posted Dec 19, 2024 - 14:02 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).