Blast Sepolia : Block height stall at 20170670

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 20, 2025 - 18:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2025 - 18:02 UTC

Identified

Our engineers are in contact with the foundation and are closely monitoring communications from the foundation.
Posted Apr 19, 2025 - 03:00 UTC

Investigating

We are currently investigating this issue.
Posted Apr 19, 2025 - 02:10 UTC
This incident affected: Blast (Sepolia — JSON-RPC API, Sepolia — Websockets API, Sepolia — QuickAlerts, Sepolia — Streams).