Connections Instability in EU region
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 16:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 15:40 UTC
Investigating
We are currently investigating an issue. Users may experience temporarily timeout error in EU region. We are working with our providers to mitigate this ASAP and are currently looking to reroute traffic to other regions.
Posted Jul 23, 2024 - 15:25 UTC
This incident affected: Ethereum (Mainnet — JSON-RPC API, Mainnet — Websockets API) and Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API).