QuickNode Website Outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Aug 24, 2022 - 01:23 UTC
Monitoring
A workaround has been implemented and the team is monitoring for additional issues. The website may experience degraded performance until full-service restoration.
Posted Aug 24, 2022 - 00:56 UTC
Update
We are continuing to investigate this issue.
Posted Aug 23, 2022 - 23:48 UTC
Investigating
We are investigating an outage of our QuickNode Website.
Posted Aug 23, 2022 - 23:22 UTC
This incident affected: QuickNode Website and QuickNode Dashboard.