Stuck Network - NEAR Testnet

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jul 03, 2025 - 09:20 UTC

Investigating

The NEAR Testnet appears to have stalled at block 203,886,184 - The QuickNode team is investigating and will update with more information once it is available.
Posted Jul 03, 2025 - 02:40 UTC
This incident affected: NEAR (Testnet — JSON-RPC API).