Solana Testnet: Archival data availability
Incident Report for QuickNode
Resolved
The incident has been resolved.
Posted Sep 11, 2022 - 18:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2022 - 13:14 UTC
Identified
Access issues to archival data.
Expecting increased latency, 503 errors and/or null responses for archival data.

Our engineers are working on restoring the access.
Posted Sep 09, 2022 - 11:44 UTC
This incident affected: Solana (Testnet JSON-RPC Request API, Testnet Websockets API).