Story Mainnet Block Height Stalled on #8,269,999

Incident Report for QuickNode

Resolved

Story Mainnet has resumed normal block production and is no longer stalled. All network operations have been restored.

We will continue monitoring the network closely for stability and provide updates if any issues arise.

Thank you for your patience during this time.
Posted Sep 05, 2025 - 14:28 UTC

Investigating

Story Mainnet is currently is stalled at block height 8,269,999. This is affecting all network operations.
Our team is actively investigating the root cause and working to restore normal operations. We will provide updates as soon as we have more information.
Thank you for your patience during this time.
Posted Sep 05, 2025 - 13:56 UTC
This incident affected: Story (Mainnet — JSON-RPC API, Mainnet — Websockets API).