Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 09, 2026 - 07:32 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 06, 2026 - 18:28 UTC
Scheduled
We are upgrading our Fuel Sepolia nodes node to `v0.48.0`. During the maintenance window, brief interruptions to RPC availability may occur.
RPC Changes:
`dry_run` — fixed Now correctly uses the consensus parameters of the block being dry-run against rather than the current block's parameters. Calls against older blocks will return more accurate results.
Transaction pool validation — fixed Transactions are now validated against the next block height instead of the current block height. This may affect the acceptance behavior of transactions near block boundaries.
`SqueezedOut` responses — modified The transaction ID is now included in `SqueezedOut` rejection reasons. Clients parsing this response for debugging may see a new field.