After monitoring, latency on Sei Pacific has returned to normal levels. The issue has been fully resolved.
Customers should no longer experience slower response times on RPC requests. If you continue to experience any issues, please contact our support team.
Posted Mar 07, 2026 - 14:47 UTC
Monitoring
A fix has been applied and our engineering team is actively monitoring to ensure the issue is fully resolved. Customers may still experience some residual slower response times on RPC requests.
We will provide the next update by 2PM UTC or sooner.
Posted Mar 07, 2026 - 13:06 UTC
Investigating
We are currently experiencing elevated latency on Sei Pacific. Customers may experience slower response times on RPC requests. Endpoints remain operational but performance is degraded.
Our teams are actively investigating and working to restore normal performance levels. We will provide the next update by 2PM UTC or sooner.
Posted Mar 07, 2026 - 12:31 UTC
This incident affected: SEI (Pacific-1 Mainnet — EVM JSON-RPC API, Pacific-1 Mainnet — Cosmos REST API, Pacific-1 Mainnet — Webhooks).