Ink Sepolia: node stalled at block number 12949098

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 13:32 UTC

Investigating

We observed our Ink Sepolia nodes stalled at block number 12949098, we are working closely with INK foundation in the issue.
Posted Mar 14, 2025 - 12:08 UTC
This incident affected: Ink (Beta) (Sepolia — JSON-RPC API, Sepolia — Websockets API).