Stuck Network - Solana Devnet stuck at block #293327967
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 01:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2024 - 09:07 UTC
Investigating
The Solana Devnet appears to have stalled at block #293327967 - This is network wide. The QuickNode team is investigating with the Solana team and will update with more information once it is available.
Posted Apr 19, 2024 - 00:38 UTC
This incident affected: Solana (Devnet — JSON-RPC API, Devnet — Websockets API).