Kaia Kairos: Block Height Stalled

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jun 09, 2025 - 07:09 UTC

Investigating

We are currently working with the foundation team on this issue.
Posted Jun 09, 2025 - 06:40 UTC
This incident affected: Kaia (Testnet — JSON-RPC API, Testnet — Websockets API).