Stuck Network - Ault Testnet nodes stuck at block 5,249,094

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 16:24 UTC

Identified

Our Ault Testnet nodes have stalled at block 5,249,094 - The QuickNode team is applying fixes and will update with more information once it is available.
Posted Feb 12, 2026 - 15:43 UTC
This incident affected: Ault (Testnet - JSON-RPC API, Testnet - REST API, Testnet - WebSocket API).