Base Mainnet - TLS Errors

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted May 14, 2026 - 18:38 UTC

Update

The TLS errors affecting Base Mainnet endpoints have been resolved. WebSocket and JSON-RPC connectivity has returned to normal operation. We are continuing to monitor the services to ensure stability.
Posted May 14, 2026 - 16:41 UTC

Monitoring

The TLS errors affecting Base Mainnet endpoints have been resolved. WebSocket and JSON-RPC connectivity has returned to normal operation. We are continuing to monitor the services to ensure stability.
Posted May 14, 2026 - 15:51 UTC

Investigating

We are investigating reports of TLS errors affecting Base Mainnet endpoints. Users may experience issues with WebSocket and JSON-RPC connections. We will provide updates as we gather more information.
Posted May 14, 2026 - 15:24 UTC
This incident affected: Base (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet —Webhooks, Mainnet — Streams).