Avax Outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 19:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 08, 2022 - 13:40 UTC
Monitoring
We have identified that the issue is related to the AVAX P-Chain. The AVAX C-Chain is operating. The QuickNode team is monitoring the situation and will update when we have more information.
Posted Sep 08, 2022 - 13:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 08, 2022 - 12:21 UTC
This incident affected: Avalanche (Mainnet — JSON-RPC API, Mainnet — Websockets API).