B3 Mainnet Network Stalled at Block 60028954

Incident Report for Quicknode

Resolved

B3 Mainnet block production has resumed and the network stall at block 60028954 has been resolved. This incident was related to a chain-wide stall on Base Mainnet. All systems are now operating normally.
Posted Jun 25, 2026 - 19:33 UTC

Investigating

B3 Mainnet appears to have stalled at block 60028954 due to a chain-wide stall on Base Mainnet, which B3 depends on. The Quicknode team is investigating and will update this page as more information becomes available.

For Base Mainnet status, please refer to the Base status page: https://status.base.org/incidents/5c4gm1wzbjs4
Posted Jun 25, 2026 - 16:42 UTC
This incident affected: B3 (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet — Streams, Mainnet — Webhooks).