Solana Mainnet FRA Region - Degraded Performance

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 08:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2026 - 02:30 UTC

Investigating

Quicknode team is investigating degraded performance of Solana Mainnet in Frankfurt region. We will update this page as we acquire new information. Users may experience temporary 503 responses at this time.
Posted Apr 22, 2026 - 23:01 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams, Mainnet — Webhooks).