Base Mainnet Block Production Disruption

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jun 25, 2026 - 20:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2026 - 18:46 UTC

Update

The Base team is continuing to debug and have isolated a consensus problem that caused an invalid block to be sequenced. This prevented new blocks from being created following block 47806542. The Base team is working on a fix to resume block propagation to the network while further isolating the root cause of the problematic block.

For more information, please refer to the Base status page: https://status.base.org/incidents/5c4gm1wzbjs4
Posted Jun 25, 2026 - 17:28 UTC

Identified

The Base Team has identified the issue with a problematic block interfering with subsequent block building. Their team is working on several threads to remediate. We will provide further updates as the situation develops.

For more information, please refer to the Base status page: https://status.base.org/incidents/5c4gm1wzbjs4
Posted Jun 25, 2026 - 17:04 UTC

Investigating

Base Mainnet block production is currently unhealthy during the activation of the Beryl Upgrade.

For more information, please refer to the Base status page: https://status.base.org/incidents/5c4gm1wzbjs4
Posted Jun 25, 2026 - 16:07 UTC
This incident affected: Base (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet —Webhooks, Mainnet — Streams).