Sui Mainnet: User Transactions are not being accepted

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted May 30, 2026 - 07:16 UTC

Monitoring

Sui mainnet's network activity has resumed.

https://x.com/SuiNetwork/status/2060549945594401126
Posted May 30, 2026 - 04:30 UTC

Investigating

Sui Mainnet stopped accepting user transactions due to an issue during the epoch change beginning at ~1:30PT. Validators are up and creating system transactions, but user transactions are not currently being accepted. This is a network-wide incident announced by the Sui Core Team. We are monitoring for any changes and our engineering team will promptly act on any updates.
Posted May 29, 2026 - 21:38 UTC
This incident affected: Sui (SUI Mainnet — JSON-RPC API, Sui Mainnet - gRPC, Sui Mainnet - GraphQL).