Solana Mainnet - Network-wide outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 11:45 UTC
Update
The active stake has crossed 80%, and all our regional clusters are back online and functioning.
We will still monitor for some time before we mark this resolved.
Posted Oct 01, 2022 - 07:08 UTC
Monitoring
We have updated all our clusters and are waiting for the network to start again. At the moment, there are 46.226% of the active stake, and new blocks will be produced when this number reaches above 80%. It is unclear how long that will take.

Our engineers are monitoring the status very closely, and we will continue to keep you updated.
Posted Oct 01, 2022 - 04:09 UTC
Identified
The Solana foundation has identified the issue, and we have implemented a fix.
Posted Oct 01, 2022 - 23:26 UTC
Investigating
The Solana Mainnet network appears to have stalled at block #153139220 - The QuickNode team is investigating and working with the Solana foundation on a resolution. We will update you with more information once it is available.


Tweet from the Solana Foundation: https://twitter.com/SolanaStatus/status/1576010340248084481?s=20&t=lbiNIsr5ObNgJkUSXAscig
Posted Sep 30, 2022 - 22:19 UTC
This incident affected: Solana (Mainnet JSON-RPC Request API, Mainnet Websockets API).