Singapore Region — Degraded Performance (Multiple Chains)

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jun 13, 2026 - 17:31 UTC

Monitoring

The degraded performance affecting multiple chains in the Singapore region have resolved and we are monitoring for stability.
Posted Jun 13, 2026 - 15:45 UTC

Investigating

The QuickNode team is investigating degraded performance affecting multiple chains in the Singapore region. We will update this page as we acquire new information.
Posted Jun 13, 2026 - 14:46 UTC
This incident affected: Base (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet —Webhooks, Mainnet — Streams).