Kaia Kairos - Stuck Network

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 21:44 UTC

Monitoring

The Kaia Kairos network is now progressing. Our team will continue to monitor the network for stability.
Posted Feb 20, 2026 - 21:25 UTC

Investigating

The Kaia Kairos network has stalled at block 209,980,489. This is a network wide issue - Our team is investigating and will update with more information once it is available.
Posted Feb 20, 2026 - 21:21 UTC
This incident affected: Kaia (Testnet — JSON-RPC API, Testnet — Websockets API, Testnet — Streams, Testnet — Webhooks).