Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 14, 2026 - 00:30 UTC
Scheduled
We are upgrading our Sui Mainnet infrastructure to mainnet-v1.77.2. This release includes protocol version 133 which will activate at the next epoch boundary once 83.4% of validators by stake have upgraded
gRPC #26891: New FORWARDING_ADDRESS_REGISTRY_CREATE kind in the EndOfEpochTransactionKind proto enum.
#27686: sui-kv-rpc can now bind a second, unencrypted gRPC listener (plaintext-address config field) alongside its existing TLS listener, for trusted internal callers that shouldn't need to negotiate TLS.
GraphQL #26891: New ForwardingAddressRegistryCreateTransaction member of the EndOfEpochTransactionKind union.
#27492: transactions(filter: {affectedObject: ...}) now correctly returns a FEATURE_UNAVAILABLE error when the tx_affected_objects pipeline isn't configured, instead of silently succeeding.
Posted Aug 14, 2026 - 00:06 UTC
This scheduled maintenance affected: Sui (SUI Mainnet — gRPC / JSON-RPC API, Sui Mainnet - gRPC, Sui Mainnet - GraphQL).