Stuck Network - zkSync Mainet stuck at block #59192181

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 17:41 UTC

Monitoring

The zkSync network is progressing once again.
Posted Apr 15, 2025 - 17:27 UTC

Investigating

The zkSync Mainnet appears to have stalled at block #59192181 - The QuickNode team is in touch with the zkSync team who is aware of the issue.
Posted Apr 15, 2025 - 17:25 UTC
This incident affected: ZkSync Era (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — QuickAlerts, Mainnet — Streams).