Ault Mainnet — Block Height Stalled at 9,763,957

Incident Report for Quicknode

Resolved

The block height stall on Ault Mainnet has been resolved. All nodes are now up to tip and operating normally.
Posted Jun 10, 2026 - 16:36 UTC

Investigating

We are currently investigating an issue affecting Ault Mainnet in which the block height has stalled at 9,763,957. We are in active communication with the Foundation and are working toward restoring normal block progression. Further updates will be provided as the situation develops.
Posted Jun 10, 2026 - 02:53 UTC
This incident affected: Ault (Mainnet — JSON-RPC API, Mainnet — WebSocket API).