Stuck Network
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 15:47 UTC
Investigating
The BSC Testnet network appears to have stalled at block 22885039 - The QuickNode team is investigating and will update with more information once it is available.
Posted Sep 16, 2022 - 15:01 UTC
This incident affected: Binance Smart Chain (BSC) (Testnet - JSON-RPC API, Testnet - Websockets API).