Base-Sepolia: Block Height Stall

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 21:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2025 - 21:28 UTC

Investigating

We recently detected a stall on Base-Sepolia. The foundation is actively working on a solution.
https://status.base.org/
Posted Apr 02, 2025 - 21:26 UTC
This incident affected: Base (Sepolia - JSON-RPC API, Sepolia - Websockets API).