HyperLiquid Testnet - Degraded Performance

Incident Report for Quicknode

Resolved

This incident has been resolved. HyperLiquid - HyperEVM-Testnet is operating normally.
Posted Aug 27, 2026 - 12:06 UTC

Investigating

We've identified an upstream issue causing timeouts and 503 errors on HyperLiquid Testnet. Updates to follow.
Posted Aug 27, 2026 - 11:42 UTC
This incident affected: HyperLiquid (HyperEVM-Testnet - JSON-RPC API).