Solana Mainnet: Transaction Landing Degraded
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Oct 18, 2024 - 22:14 UTC
Investigating
We observed an uptick of transactions per second on Solana Mainnet, our team is working to improve the infrastructure to accommodate the demand. Users may experience some degraded performance on transaction landing.
Posted Oct 18, 2024 - 15:06 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).