Robinhood Testnet : Degraded Performance

Incident Report for Quicknode

Resolved

This incident has been resolved. There was a divergence in the feed for Robinhood Testnet. The Offchain team provided guidance to resolve our nodes to restore service.

Additional details can be found at Robinhood Chain Status Page: https://status.robinhoodchain.offchain.io/
Posted Jul 30, 2026 - 16:05 UTC

Identified

The issue has been identified and we are closely listening to the foundation for updates.
Posted Jul 30, 2026 - 12:06 UTC

Investigating

We are currently investigating this issue.
Posted Jul 30, 2026 - 07:08 UTC
This incident affected: RobinHood (Robinhood Testnet - JSON RPC API, Robinhood Testnet - WebSocket API).