Abstract testnet : Degraded performance

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted May 31, 2025 - 18:41 UTC

Monitoring

The tip of the chain data should be accessible fine, and the complete archive data will be available again in a few days.
Posted May 30, 2025 - 18:30 UTC

Identified

Abstract tesntet stalled, we are investigating cause and remedy.
Posted May 30, 2025 - 17:44 UTC

Update

We are continuing to monitor for any further issues.
Posted May 30, 2025 - 12:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 12:57 UTC

Identified

Our engineers have identified issues with the node client and are working closely with the foundation
Posted May 30, 2025 - 03:25 UTC

Investigating

We are currently investigating this issue.
Posted May 30, 2025 - 03:18 UTC
This incident affected: Abstract (Beta) (Mainnet — JSON-RPC API, Mainnet — Websockets API).