Optimism Mainnet Archive Nodes -

Incident Report for QuickNode

Resolved

The issue affecting Optimism Mainnet archive nodes has been resolved. All systems are now fully operational and serving traffic as expected.
Posted Jul 05, 2025 - 22:43 UTC

Monitoring

Archive access on Optimism Mainnet has been restored. We're currently monitoring the systems to ensure stability and full functionality.
Posted Jul 05, 2025 - 22:16 UTC

Investigating

We are currently investigating an issue affecting all Optimism Mainnet archive nodes. The archive nodes are currently not serving traffic. Our team is actively working to identify the root cause and restore full functionality as soon as possible.
Posted Jul 05, 2025 - 21:54 UTC
This incident affected: Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API).