Solana Mainnet: Transaction Landing Degraded
Incident Report for QuickNode
Update
Solana Mainnet is currently experiencing tx congestion, please increase the priority fees and optimize Compute Units to increase landing rate. Please use our Solana Priority Fee add-on to pull that data dynamically https://marketplace.quicknode.com/add-on/solana-priority-fee.
Posted Oct 21, 2024 - 13:37 UTC
Investigating
We're investigating this issue
Posted Oct 20, 2024 - 09:44 UTC
This incident affects: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).