Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 02:20 UTC
Investigating
The QuickNode team is investigating the degraded performance of Avalanche Mainnet - we will update this page as we acquire new information.
Posted Sep 22, 2022 - 02:10 UTC
This incident affected: Avalanche (Mainnet — JSON-RPC API, Mainnet — Websockets API).