Rest API Outage on Multiple Products

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 02:30 UTC

Monitoring

Our team has deployed a fix, and all REST API methods for affected products are now operating as expected.
We are continuing to monitor the situation to ensure a full recovery.
We will provide an update upon confirmation of stability or if further action is required by 2:30 UTC.
Posted Sep 30, 2025 - 01:50 UTC

Investigating

Our team recently detected an outage on REST API methods for several products.
We are working to remedy the situation, but errors are expected until resolved.
Impacted products:
- Functions
- Key/Value store
- Stream
- Webhooks
- IPFS
There are no suggested workarounds at the moment. We will share another update within 30 minutes.
Posted Sep 30, 2025 - 01:15 UTC