Polygon Zkevm Degraded Performance

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 01:42 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2025 - 17:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2025 - 14:00 UTC

Investigating

Due to a network-wide issue, some of our nodes are stuck at block 20751021, we're currently working on resolving this
Posted Mar 17, 2025 - 13:11 UTC
This incident affected: Polygon zkEVM (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — QuickAlerts, Mainnet — Streams).