Solana-Mainnet Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 04:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 02:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 13, 2022 - 02:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2022 - 01:01 UTC
Investigating
We are currently experiencing degraded performance on the Solana-mainnet Network in several regions. We are looking into these issues and will provide an update shortly.
Posted Sep 13, 2022 - 01:00 UTC
This incident affected: Solana (Mainnet JSON-RPC Request API, Mainnet Websockets API, Mainnet - QuickNode NFT API).