This incident has been resolved. Base Sepolia nodes are fully operational and block production has returned to normal. We appreciate your patience throughout this process and will continue to monitor the network to ensure stability is maintained.
Posted Feb 23, 2026 - 17:00 UTC
Monitoring
Block progression has resumed on Base Sepolia. We are keeping a close eye on the network and remain in touch with the Foundation as we work toward full resolution. Further updates to follow.
Posted Feb 23, 2026 - 12:40 UTC
Investigating
We are currently investigating an issue affecting Base Sepolia where block height has stalled at 38,039,244. We are in active communication with the Foundation and are working toward restoring normal block progression. Further updates will be provided as the situation develops.
Posted Feb 23, 2026 - 11:53 UTC
This incident affected: Base (Sepolia - JSON-RPC API, Sepolia - WebSocket API, Sepolia —Webhooks, Sepolia — Streams).