Race-Mainnet: Block Height Stall

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Aug 15, 2025 - 01:11 UTC

Monitoring

Race-Mainnet nodes have synced back to the tip of the chain. We are monitoring performance and will provide an update once stability is confirmed or if further action is required within 10 minutes.
Posted Aug 15, 2025 - 01:01 UTC

Investigating

Customers using Race-Mainnet APIs will not be able to retrieve data after block #17,396,561.
We will provide additional updates when more information is available.
Posted Aug 15, 2025 - 00:31 UTC
This incident affected: RACE (Mainnet — JSON-RPC API, Mainnet — Websocket API).