Osmosis Mainnet Upgrade to v28
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 13:47 UTC
Investigating
We're currently experiencing a block staleness, we're working on resolving this asap
Posted Dec 17, 2024 - 12:48 UTC
This incident affected: Osmosis (Select Access) (Mainnet — JSON-RPC API, Mainnet — Websockets API).