Base Mainnet : Degraded Performance with archive calls

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 10:33 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2025 - 07:25 UTC

Identified

Our engineers are working closely with the foundation, and only archive calls should be impacted.

https://status.base.org/incidents/39v7s5rb39xg
Posted Apr 09, 2025 - 06:00 UTC

Investigating

We are currently investigating this issue.
Posted Apr 09, 2025 - 04:50 UTC
This incident affected: Base (Mainnet — JSON-RPC API, Mainnet — Websockets API).