Degraded Performance - SEI Pacific
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Oct 30, 2024 - 22:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2024 - 06:49 UTC
Investigating
We are currently investigating this issue.
Posted Oct 30, 2024 - 05:37 UTC
This incident affected: SEI (Pacific-1 Mainnet — EVM JSON-RPC API, Pacific-1 Mainnet — Tendermint JSON-RPC/REST API, Pacific-1 Mainnet — Cosmos REST API, Pacific-1 Mainnet — Websockets API).