Aptos Testnet - Depreciated

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 00:14 UTC

Update

APTOS foundation identified cause, set expectations for rollout on fix for node client binaries.
Posted Mar 26, 2025 - 18:32 UTC

Monitoring

Team monitoring, intermittent 503s present
Posted Mar 25, 2025 - 19:12 UTC
This incident affected: Aptos (Testnet - REST API).