B3 Sepolia: Block Height Stalled at 57205888

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 09:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 09:31 UTC

Investigating

B3 Sepolia is currently experiencing a stall at block height 57,205,888. Our team is actively investigating this issue and will provide updates as soon as they become available. Thank you for your patience during this time.
Posted Feb 18, 2026 - 02:32 UTC
This incident affected: B3 (Sepolia — JSON-RPC API, Sepolia — WebSocket API, Sepolia — Streams, Sepolia — Webhooks).