SIN Disruption - Multiple Chains Affected

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 02:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2026 - 02:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 18, 2026 - 00:14 UTC

Investigating

We are investigating a disruption affecting our Singapore (SIN) region. Users in this region may experience 503 errors or request failures. Traffic is being rerouted to alternate regions while we work to resolve the issue. We will provide updates as more information becomes available.
Posted Jul 17, 2026 - 23:48 UTC
This incident affected: Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Webhooks, Mainnet — Streams, Sepolia - JSON RPC, Sepolia - Websockets API, Sepolia — Webhooks, Sepolia — Streams) and Base (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet —Webhooks, Mainnet — Streams, Sepolia - JSON-RPC API, Sepolia - WebSocket API, Sepolia —Webhooks, Sepolia — Streams).