Near Testnet — Block Height Stalled at 270,420,304

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Sep 27, 2026 - 04:53 UTC

Monitoring

Block progression has resumed on Near Testnet. We are keeping a close eye on the network.
Posted Sep 27, 2026 - 04:42 UTC

Investigating

Near Testnet appears to have stalled at block 270,420,304 - The Quicknode team is investigating and will update with more information once it is available.
Posted Sep 27, 2026 - 04:02 UTC
This incident affected: NEAR (Testnet — JSON-RPC API).