Performance degradation on BSC Testnet
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jan 30, 2023 - 04:58 UTC
Update
There have been multiple reports about telecommunication companies in Singapore having connectivity issues for the past many hours, which may be causing problems with the endpoints. We will share as and when we receive any further updates.
Posted Jan 29, 2023 - 02:44 UTC
Identified
Mitigated - We have re-routed traffic from APAC to EU due to identified ISP issues in Singapore.
Posted Jan 28, 2023 - 16:49 UTC
Investigating
We are currently investigating this issue.
Posted Jan 28, 2023 - 14:07 UTC
This incident affected: BNB Smart Chain (BSC) (Testnet — JSON-RPC API, Testnet — Websockets API).