Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Feb 12, 2023 - 04:07 UTC
Investigating
The QuickNode team is investigating the degraded performance of Stack Mainnet
- we will update this page as we acquire new information.
Posted Feb 11, 2023 - 20:02 UTC
This incident affected: Stacks (Mainnet — JSON-RPC API, Mainnet — Websockets API).